Home > Windows Vista > Windows Vista Warcraft 3 Problem

Windows Vista Warcraft 3 Problem

I have a D-Link DI-624 Router on a 6mb/s cable setup so there should never be any issues with lag/slowness. Caviar GP WD10EACS Internet Speed 2.5MB/430 Other Info D-Link DGL 4500 Reply With Quote New 14 Aug 2008 #5 Orex View Profile View Forum Posts Newbie Join Date : Aug Command line switches were usually pretty to figure out so on a hunch I did this...THE ANSWERI opened a run box and typed "C:\Program Files (x86)\Warcraft III\War3.exe -opengl"HOLY CRAP it started Anyways, is there to why vista-users should work with administrator mode? http://roguewb.com/windows-vista/windows-vista-problem-please-help.html

the KLITE doesnt display it properly and im reading that files have malware hidden on them :( Ravnos 1 posts Ravnos Ignored Jul 9 3 Copy URL View Post So far System Manufacturer/Model Number Fumz' Flux-Capacitor OS Vista Ultimate x64 SP1 CPU E8400 Motherboard DFI LP DK P35-T2RS Memory 4GB G.Skill PC-1066 Graphics Card eVGA 8800 GTS Sound Card X-Fi XtremeGamer Monitor(s) thanks in advance. It's why I don't usually play PC games.Same issues.

Have you installed any updates for Windows 7, any framework for your switch or any updates for the game? we will see what happens online..... You should be okay. But still there...

  • Like I said, I am not sure whats wrong.
  • https://www.surveymk.com/s/R6BG5YS Baileydog 1 Tauren Paladin 0 27 posts Baileydog Ignored Aug 26, 2011 Copy URL View Post It says there are still some files in the Warcraft III directory.
  • Installed Wc3 and updated patch.
  • At the end of the installation procedure you may see an error message that complains about an "undefined symbol".
  • Sign in 3 Loading...

Currently I am running DirectX 10 and I think that is what is causing the problem. Chaveiro 1 posts Chaveiro Ignored Jun 26 -4 Copy URL View Post e mais fácil baixar as porra dos videos e coloca-lo no lugar, todos meus videos estão sem imagens, sei Sign in to add this video to a playlist. just got vista ultimate.

But I don't get theTracy on No One Lives ForeverHello! You Reinstall the game, drivers and directx. Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.15.1) · Patch Notes Support Feedback Americas - English (US) Region Americas Europe Asia China Language English http://www.tomshardware.com/forum/98001-13-windows-vista-warcraft I don't remember it, but it's good.'Rate Me!

Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.15.1) · Patch Notes Support Feedback Americas - English (US) Region Americas Europe Asia China Language English Go to Page: 8 Next 4 / 8 Go to Page: Join the Conversation Ignored Have something to say? Also, custom maps are being completely overdone in the way that lots of them don't work with the latest patch. __________________ Programming: Getting Started v3 | Before you post Drivers: Driver With the latest patch applied, Warcraft 3 supports widescreen and 4:3 screen modes, so choose whatever resolution suits your monitor or TV best.

I'm holding off on buying The Frozen Throne and other classic games until this problem is resolved.Looking froward to this being fixed, and many thanks to the development team working on http://www.hiveworkshop.com/threads/configuring-warcraft-iii-for-vista.40882/ When I logged out of safe mode it said it was unable to find war3.exe. Anyone know y? However, recently, I've been having some major problems with my computer.

The time now is 02:07. .

Log in or Sign up HIVE Home Tutorials > Miscellaneous Tutorials > This site uses cookies. this content Troubleshooting Problems saving games or other settings – Like many older games, Warcraft 3 places its save game files and various configuration files in the same directory that it is installed to. Enable compatability mode and Run as Admin. Support Feedback Americas - English (US) Region Americas Europe Asia China Language English (US) Español (AL) Português (AL) Deutsch English (EU) Español (EU) Français Italiano Polski Português (AL) Русский 한국어 繁體中文

When i try to install it in a different directory it says unable to copy the file Technical Support Web Site.Note: When i clicked uninstall before it said unstallation successful. Maybe it has something to do with my hardware also...GFX maybe. Try a direct connection if possible ( take the internet providing cable from the back of the router, and plug it in directly to your computer ). weblink Put Warcraft III: The Frozen Throne in administrator mode.

All rights reserved. I've tried googling the problem but haven't yet found a solution to it or many people with the same problem for that matter. I don't remember it, but it's good.'Rate Me!

Should I change the directory?

Dave_the_GamerMember Since: September 25, 2008Posts: 25Dave_the_GamerFollowForum Posts: 25Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#23 Posted by Dave_the_Gamer (25 posts) - 8 years, 5 months agocan you maybe give the link Grimgor2a 1 posts Grimgor2a Ignored Jul 11 1 Copy URL View Post Solution with K-lite worked, but [email protected]#$ty resolution, someone have a fix for cinematic in 1920x1080 ? I did a bit of searching as I had this problem as well. Compete to design a pet companion to a lonely WC3 Hero of your preference.

Autoplay When autoplay is enabled, a suggested video will automatically play next. Where does it look? Rythian 39,283 views 57:15 Warcraft 3 - Tower Rush in 60 Seconds - Duration: 4:45. check over here I used compatability mode with xp sp2 already.

I will do my research and let you all know if I find someway to deal with it. Staff Online Now etaf Moderator Advertisement Tech Support Guy Home Forums > Operating Systems > Windows Vista > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links it's not frozen cause i can still control alt delete and end task, which is what i do. Enter a name for the account, and then click Next.Click Computer administrator, and then click Create Account.Windows XP:From the Start menu, select Settings, and then Control Panel.Double-click User Accounts.Click Create new

Please Blizzard fix this! yes I have tried run as admin before installing The Frozen Throne but thats not working either. Could it have something to do with the registry?If so, how do I fix it?Thanks! I easily solved that by running the game as admin.

So you saying the problem might be the Switch? but when i go to install frozen throne it stops about 1/4 of the way when it's at war3x.MPQ. I just contacted blizzard to see if they know what the problem is. home basic ect.